Gadgets

WhatsApp prestaje da radi na starijim verzijama Androida

WhatsApp prestaje da radi na starijim verzijama Androida
Foto: antonbe/Pixabay | WhatsApp prestaje da radi na starijim verzijama Androida
N.N.

WhatsApp s vremena na vreme mora da odbaci podršku za starije operativne sisteme, kako se u aplikaciju implementiraju novije mogućnosti.

Jedna od najpopularnijih aplikacija za razmjenu poruka oslanja se na tehnologije koje stižu sa novijim objavama operativnih sistema. Zbog toga, s vremena na vrijeme, WhatsApp mora da odustane od podrške za starije uređaje, koji rade pod sada već zastarijelim platformama.

Nedavno je najavljeno, a od 1. novembra na snagu je stupila izmjena u okviru koje WhatsApp više neće podržavati Android OS 4 i starije operativne sisteme. Među uređajima koji su izgubili pristup su i tri iPhone modela: iPhone 6, iPhone 6s Plus i iPhone SE.

Ovo znači da će vaš telefon morati da ima instaliran makar Android 4.1, a korisnicima se svakako preporučuju i značajno novije verzije Androida.

WhatsApp ističe da će ti Android uređaji morati da imaju mogućnost da primaju SMS poruke i pozive, kako bi kompletirali proces verifikacije.

Iako je Android 4 objavljen još 18. oktobra 2011. godine, ovu verziju i dalje koristi određeni broj ljudi. Ipak, trenutno nije poznato koliki broj korisnika će biti pogođen ovom odlukom WhatsAppa.

(b92)

Izneseni komentari su privatna mišljenja autora i ne odražavaju stavove redakcije Nezavisnih novina.

Najčitanije